[ATTN NEW RIDERS] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.

[FEEDBACK] Game Launching Issues

CreamCream
Riders of Icarus Rep: 22,005
Posts: 3,774
Forum Moderator, Council Member
edited April 27, 2018 in Tech Support
If you are having issues launching the game, please provide the following information so we may investigate.

- What did you see when you tried to launch the game?
- Could you provide a video/screenshot of your issue via YouTube? (This will help us investigate your issue.)

Provide a dxdiag to Customer Support here with the subject line as "Feedback Game Launch Issues" >>
https://support-icarus.nexon.net/hc/en-us/requests/new

To run a DxDiag report follow the steps below:
- If you are running Windows Vista or higher go to your taskbar.
- Click on, "Start Button".
- Click on, "Run".
- In the pop-up window enter DxDiag and hit ok.
- The DirectX Diagnostic Tool pop-up window should appear.
- Click on, "Save all information".
- Save As" window should be present.
- Click on, "Save" (The file should be saved to your desktop as DxDiag.txt)
- Exit the DirectX Diagnostic Tool.

Comments

  • RoadbugRoadbug
    Riders of Icarus Rep: 520
    Posts: 19
    Member
    edited July 26, 2018
    Launcher does not turn off adds for other game so they repeat every time launcher is started. Launcher automatically starts with computer even when this is turned off. This is annoying enough that I am seriously considering uninstalling the game. I am not interested in any of the other games and I don't want the launcher to start with boot up.
  • RoadbugRoadbug
    Riders of Icarus Rep: 520
    Posts: 19
    Member
    edited July 27, 2018
    I guess I don't rate an answer. Time for a new game and dump this one.
    JPhaelluin
  • CreamCream
    Riders of Icarus Rep: 22,005
    Posts: 3,774
    Forum Moderator, Council Member
    edited July 31, 2018
    This is a very specific thread and some actions are required from your end in order for support to help you. If you want regular support (Q&A) please follow the link provided HERE
  • glitchmagnetglitchmagnet
    Riders of Icarus Rep: 1,730
    Posts: 228
    Member
    edited August 25, 2018
    I am having a problem getting the game to launch. I am able to log in, the cut screen plays, I am able to click start game, select world but then nothing just a black screen. sending dxdiag to support.
  • CreamCream
    Riders of Icarus Rep: 22,005
    Posts: 3,774
    Forum Moderator, Council Member
    edited August 25, 2018
    Sorry to hear about your problem but yes, that is a good step there so support can help isolate this issue you are having, Rider!
    glitchmagnet
  • RopeDrinkRopeDrink
    Riders of Icarus Rep: 720
    Posts: 7
    Member
    edited December 13, 2018
    I have posted a launcher-issue here.

    It has only started as of today - the only thing I've done that might have effected the game (which has not given me any issues since beta) is reinstalling my NVIDIA drivers. I have re-installed RoI via Steam as well as from the official website and neither will work with a clean install. The launcher opens, the RoI logo appears, then both the steam-launcher or launcher + RoI logo will disappear and Steam will say that Riders of Icarus is no longer "Running". The application will not boot at all.
  • ReapingSoulReapingSoul
    Riders of Icarus Rep: 510
    Posts: 13
    Member
    edited December 16, 2018
    I was able to log in on my characters at 8pm eastern after I was unable to log in for a whole day. I don't know why 8pm but hope this helps somehow.
    Gengur